I have some freetime so I go to see around the voice on my software …
People , if you continue to use version lower than 2 of course the software have some little issue . I’ve see on some board the version 1.0.0 …
If was perfect I don’t need to write it again from scracth 😀 .
If you come on this page do me a favor . Update the version you have on your download board to the last :) .
Is better , faster and clearly better working .

Ciao
Mauro

Yesterday evening …

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *